summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3146707f6..d632f4376 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -372,6 +372,7 @@ install (
DIRECTORY ${CMAKE_BINARY_DIR}/generated_tests
DESTINATION .
FILES_MATCHING REGEX ".*\\.(shader_test|program_test|frag|vert|geom|cl)$"
+ PATTERN "CMakeFiles" EXCLUDE
)