summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKenney Phillis <kphillisjr@gmail.com>2013-09-30 22:11:04 -0500
committerChad Versace <chad.versace@linux.intel.com>2013-10-22 15:23:46 -0700
commit4cc2f1d6138ae310acc0b7c86c82eeab9d7ce368 (patch)
treeba404b6442673a1cededc2f29cff43c437484ff8 /CMakeLists.txt
parentf647974ee124c764246c6f729fd0d1d610099f5c (diff)
cmake: ignore the "CMakeFiles" folder in generated_tests installer
This is an Automatically generated file that is not used by any test and only appears during build. Reviewed-by: Chad Versace <chad.versace@linux.intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3146707f6..d632f4376 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -372,6 +372,7 @@ install (
DIRECTORY ${CMAKE_BINARY_DIR}/generated_tests
DESTINATION .
FILES_MATCHING REGEX ".*\\.(shader_test|program_test|frag|vert|geom|cl)$"
+ PATTERN "CMakeFiles" EXCLUDE
)