summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 413cd72e6..433fa1aea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -227,7 +227,7 @@ IF(PIGLIT_BUILD_GLX_TESTS)
ENDIF()
set(Python_ADDITIONAL_VERSIONS
- 3.6 3.5 3.4 3.3 2.7)
+ 3.7 3.6 3.5 3.4 3.3 2.7)
find_package(PythonInterp REQUIRED)
find_package(PythonSix 1.5.2 REQUIRED)
find_package(PythonNumpy 1.7.0 REQUIRED)