summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2018-08-10 10:43:47 -0700
committerDylan Baker <dylan@pnwbakers.com>2018-08-10 11:06:13 -0700
commit0baf1f4381edaab99a0b5eced809e776102850eb (patch)
treec45d8fd29beeb029c8f48049c4ec3a743a66a26f /CMakeLists.txt
parent037c00323ec33bd363cc0c960ab5bd3c10e2871a (diff)
CMake: Add Python 3.7 to list of supported python version
Reviewed-by: Rhys Kidd <rhyskidd@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 413cd72e6..433fa1aea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -227,7 +227,7 @@ IF(PIGLIT_BUILD_GLX_TESTS)
ENDIF()
set(Python_ADDITIONAL_VERSIONS
- 3.6 3.5 3.4 3.3 2.7)
+ 3.7 3.6 3.5 3.4 3.3 2.7)
find_package(PythonInterp REQUIRED)
find_package(PythonSix 1.5.2 REQUIRED)
find_package(PythonNumpy 1.7.0 REQUIRED)