summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e08857e5..1cde1321 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -105,8 +105,8 @@ install-data-local: fonts.conf
$(INSTALL_DATA) fonts.conf $(DESTDIR)$(configdir)/fonts.conf; \
fi; fi
@(if $(RUN_FC_CACHE_TEST); then \
- echo " $(bindir)/fc-cache -s -f -v"; \
- $(bindir)/fc-cache -s -f -v; \
+ echo "fc-cache$(EXEEXT) -s -f -v"; \
+ fc-cache/fc-cache$(EXEEXT) -s -f -v; \
else \
echo "***"; \
echo "*** Warning: fonts.cache not built"; \