summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@behdad.org>2010-02-25 15:10:41 -0500
committerBehdad Esfahbod <behdad@behdad.org>2010-02-25 15:10:41 -0500
commit2c93614ea0d0d1d895abe6c44add436c58bd99f8 (patch)
tree4ed3f0cb7449b145f54f1a55e210b8fb2cf40d91 /Makefile.am
parent2e375b68946cafa62dce3abebdd35e20ecbb0b46 (diff)
Bug 18886 installation crashes if fontconfig already installed
Run the uninstalled fc-cache, not the installed one.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e08857e5..1cde1321 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -105,8 +105,8 @@ install-data-local: fonts.conf
$(INSTALL_DATA) fonts.conf $(DESTDIR)$(configdir)/fonts.conf; \
fi; fi
@(if $(RUN_FC_CACHE_TEST); then \
- echo " $(bindir)/fc-cache -s -f -v"; \
- $(bindir)/fc-cache -s -f -v; \
+ echo "fc-cache$(EXEEXT) -s -f -v"; \
+ fc-cache/fc-cache$(EXEEXT) -s -f -v; \
else \
echo "***"; \
echo "*** Warning: fonts.cache not built"; \