summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 037a2c18..b7ceedbe 100644
--- a/configure.in
+++ b/configure.in
@@ -559,19 +559,19 @@ WARNING_MESSAGE='
*** to @BACKEND@-backend specific API.
'
-if test x"$use_glitz" == "xyes" ; then
+if test x"$use_glitz" = "xyes" ; then
echo "$WARNING_MESSAGE" | sed 's/@BACKEND@/Glitz/'
fi
-if test x"$use_xcb" == "xyes" ; then
+if test x"$use_xcb" = "xyes" ; then
echo "$WARNING_MESSAGE" | sed 's/@BACKEND@/XCB/'
fi
-if test x"$use_quartz" == "xyes" ; then
+if test x"$use_quartz" = "xyes" ; then
echo "$WARNING_MESSAGE" | sed 's/@BACKEND@/Quartz/'
fi
-if test x"$use_quartz" == "xyes" ; then
+if test x"$use_quartz" = "xyes" ; then
echo "$WARNING_MESSAGE" | sed 's/@BACKEND@/ATSUI/'
fi