summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorCarl Worth <cworth@cworth.org>2005-12-07 11:44:28 +0000
committerCarl Worth <cworth@cworth.org>2005-12-07 11:44:28 +0000
commit0883155111ab9597d335c7d43ae47c163b5c0e4d (patch)
tree16dd6a3144c260a0e0818795ef025c449a9d26c1 /configure.in
parent4484830d6cbb5792304e3b6e4c4a07b6172f1a72 (diff)
Use more portable shell syntax, ('test =' rather than 'test =='). Thanks to Richard Lloyd and Klaus Heinz. Closes bug #4823.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 037a2c18..b7ceedbe 100644
--- a/configure.in
+++ b/configure.in
@@ -559,19 +559,19 @@ WARNING_MESSAGE='
*** to @BACKEND@-backend specific API.
'
-if test x"$use_glitz" == "xyes" ; then
+if test x"$use_glitz" = "xyes" ; then
echo "$WARNING_MESSAGE" | sed 's/@BACKEND@/Glitz/'
fi
-if test x"$use_xcb" == "xyes" ; then
+if test x"$use_xcb" = "xyes" ; then
echo "$WARNING_MESSAGE" | sed 's/@BACKEND@/XCB/'
fi
-if test x"$use_quartz" == "xyes" ; then
+if test x"$use_quartz" = "xyes" ; then
echo "$WARNING_MESSAGE" | sed 's/@BACKEND@/Quartz/'
fi
-if test x"$use_quartz" == "xyes" ; then
+if test x"$use_quartz" = "xyes" ; then
echo "$WARNING_MESSAGE" | sed 's/@BACKEND@/ATSUI/'
fi