summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorJonathan Blandford <jrb@redhat.com>2005-08-24 03:21:20 +0000
committerJonathan Blandford <jrb@redhat.com>2005-08-24 03:21:20 +0000
commitb909b5ae98bc3e557ef6e658e2b9120e82951259 (patch)
tree658e50c9196dd1d629c81575433eb57828c53e64 /test/Makefile.am
parentda3aac379f07ffedd6078707ec9923800fc0c0a5 (diff)
Tue Aug 23 17:21:02 2005 Jonathan Blandford <jrb@redhat.com>
* test/Makefile.am (gtk_cairo_test_LDADD): add FREETYPE_{CFLAGS,LIBS} to the cairo deps
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 57b3aaf7..3f0804d9 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -19,7 +19,8 @@ pdf_inspector = \
pdf_inspector
cairo_includes = \
- $(CAIRO_CFLAGS)
+ $(CAIRO_CFLAGS) \
+ $(FREETYPE_CFLAGS)
endif
@@ -56,4 +57,5 @@ pdf_inspector_SOURCES = \
pdf_inspector_LDADD = \
$(top_builddir)/poppler/libpoppler.la \
$(CAIRO_LIBS) \
+ $(FREETYPE_LIBS) \
$(GTK_TEST_LIBS)