summaryrefslogtreecommitdiff
path: root/clients/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'clients/Makefile.am')
-rw-r--r--clients/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/clients/Makefile.am b/clients/Makefile.am
index 37135f2..9f9ceca 100644
--- a/clients/Makefile.am
+++ b/clients/Makefile.am
@@ -7,7 +7,8 @@ noinst_PROGRAMS = \
$(poppler_programs) \
dnd \
smoke \
- resizor
+ resizor \
+ simple-client
noinst_LTLIBRARIES = libtoytoolkit.la
@@ -39,6 +40,7 @@ terminal_SOURCES = terminal.c
image_SOURCES = image.c
dnd_SOURCES = dnd.c
resizor_SOURCES = resizor.c
+simple_client_SOURCES = simple-client.c
BUILT_SOURCES = \
screenshooter-client-protocol.h \