summaryrefslogtreecommitdiff
path: root/clients/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2011-01-14 19:13:22 -0500
committerKristian Høgsberg <krh@bitplanet.net>2011-01-14 19:13:22 -0500
commitbe63ae5a2c3516e35f17b33bda41df3d09d661eb (patch)
tree405722faa783ac2c930b5ee59d7c6c46c3615c78 /clients/Makefile.am
parent8def2642417740cac46cb6c9cca957239865dd97 (diff)
parentaabdce027f7cd9af41a20a9574b3529a337c49d0 (diff)
Merge remote branch 'bnf/simple_client'
Diffstat (limited to 'clients/Makefile.am')
-rw-r--r--clients/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/clients/Makefile.am b/clients/Makefile.am
index 37135f2..9f9ceca 100644
--- a/clients/Makefile.am
+++ b/clients/Makefile.am
@@ -7,7 +7,8 @@ noinst_PROGRAMS = \
$(poppler_programs) \
dnd \
smoke \
- resizor
+ resizor \
+ simple-client
noinst_LTLIBRARIES = libtoytoolkit.la
@@ -39,6 +40,7 @@ terminal_SOURCES = terminal.c
image_SOURCES = image.c
dnd_SOURCES = dnd.c
resizor_SOURCES = resizor.c
+simple_client_SOURCES = simple-client.c
BUILT_SOURCES = \
screenshooter-client-protocol.h \