summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 45131153a..4a18dd869 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -286,6 +286,12 @@ else
SBC_DIR=
endif
+if USE_SCTP
+SCTP_DIR=sctp
+else
+SCTP_DIR=
+endif
+
if USE_SMOOTHSTREAMING
SMOOTHSTREAMING_DIR = smoothstreaming
else
@@ -455,6 +461,7 @@ SUBDIRS=\
$(OPUS_DIR) \
$(RSVG_DIR) \
$(SBC_DIR) \
+ $(SCTP_DIR) \
$(SMOOTHSTREAMING_DIR) \
$(SMOOTHWAVE_DIR) \
$(SNDFILE_DIR) \
@@ -523,6 +530,7 @@ DIST_SUBDIRS = \
rsvg \
resindvd \
sbc \
+ sctp \
smoothstreaming \
sndfile \
soundtouch \