summaryrefslogtreecommitdiff
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorGeorge Kiagiadakis <george.kiagiadakis@collabora.com>2015-02-04 17:12:48 +0100
committerMatthew Waters <matthew@centricular.com>2018-09-21 19:36:52 +1000
commite2f06326eac7c3c7fa9c0d5baf4bf9673fc93376 (patch)
treea251495f65b6ca099b271c607a879e015d445d71 /ext/Makefile.am
parent45fe050286d2228810a0dc1e19caad3e32f17765 (diff)
Add new SCTP plugins (sctpenc/sctpdec)
https://bugzilla.gnome.org/show_bug.cgi?id=744863
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 45131153a..4a18dd869 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -286,6 +286,12 @@ else
SBC_DIR=
endif
+if USE_SCTP
+SCTP_DIR=sctp
+else
+SCTP_DIR=
+endif
+
if USE_SMOOTHSTREAMING
SMOOTHSTREAMING_DIR = smoothstreaming
else
@@ -455,6 +461,7 @@ SUBDIRS=\
$(OPUS_DIR) \
$(RSVG_DIR) \
$(SBC_DIR) \
+ $(SCTP_DIR) \
$(SMOOTHSTREAMING_DIR) \
$(SMOOTHWAVE_DIR) \
$(SNDFILE_DIR) \
@@ -523,6 +530,7 @@ DIST_SUBDIRS = \
rsvg \
resindvd \
sbc \
+ sctp \
smoothstreaming \
sndfile \
soundtouch \