summaryrefslogtreecommitdiff
path: root/examples/jpeg/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2007-03-20 07:03:30 +0000
committerDavid Schleef <ds@schleef.org>2007-03-20 07:03:30 +0000
commit31d9b45318bfb755ae917e59efe32cca4696aa30 (patch)
treeb37a9049eb5d99b2e097db477d6b5091077d1e03 /examples/jpeg/Makefile.am
parenta594920948be3773523c626d1148c14b85d0764c (diff)
* examples/jpeg/Makefile.am:
* examples/jpeg/bits.h: * examples/jpeg/huffman.c: * examples/jpeg/huffman.h: * examples/jpeg/jpeg.c: * examples/jpeg/jpeg.h: * examples/jpeg/jpeg_bits.c: * examples/jpeg/jpeg_internal.h: * examples/jpeg/jpeg_markers.h: * examples/jpeg/jpeg_tables.c: * examples/jpeg/test.c: * examples/jpeg/test_rgb.c: Major hacking on the jpeg decoder.
Diffstat (limited to 'examples/jpeg/Makefile.am')
-rw-r--r--examples/jpeg/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/jpeg/Makefile.am b/examples/jpeg/Makefile.am
index c244c74..433d213 100644
--- a/examples/jpeg/Makefile.am
+++ b/examples/jpeg/Makefile.am
@@ -3,7 +3,7 @@
noinst_LTLIBRARIES = libjpeg.la
noinst_PROGRAMS = jpeg_test jpeg_rgb_test
-libjpeg_la_SOURCES = jpeg.c huffman.c jpeg_rgb_decoder.c
+libjpeg_la_SOURCES = jpeg.c jpeg_bits.c huffman.c jpeg_rgb_decoder.c jpeg_tables.c
libjpeg_la_CFLAGS = $(LIBOIL_CFLAGS)
noinst_HEADERS = bits.h huffman.h jpeg.h jpeg_debug.h \