summaryrefslogtreecommitdiff
path: root/examples/jpeg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/jpeg/Makefile.am')
-rw-r--r--examples/jpeg/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/jpeg/Makefile.am b/examples/jpeg/Makefile.am
index c244c74..433d213 100644
--- a/examples/jpeg/Makefile.am
+++ b/examples/jpeg/Makefile.am
@@ -3,7 +3,7 @@
noinst_LTLIBRARIES = libjpeg.la
noinst_PROGRAMS = jpeg_test jpeg_rgb_test
-libjpeg_la_SOURCES = jpeg.c huffman.c jpeg_rgb_decoder.c
+libjpeg_la_SOURCES = jpeg.c jpeg_bits.c huffman.c jpeg_rgb_decoder.c jpeg_tables.c
libjpeg_la_CFLAGS = $(LIBOIL_CFLAGS)
noinst_HEADERS = bits.h huffman.h jpeg.h jpeg_debug.h \