summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <ian.d.romanick@intel.com>2010-03-01 13:49:10 -0800
committerIan Romanick <ian.d.romanick@intel.com>2010-03-01 13:49:10 -0800
commit18238de6c34a1a32c452f1006ed13d8adc1bc9d7 (patch)
tree756dfbb1024f3819842004b3f5fe684ff3b40759 /Makefile.am
parentd59673c9de9f14e6aefcdb0b06751d935385c4aa (diff)
Make AST->HIR conversion a method of ast_node, re-enable
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 28d9c3c..1fc8aa9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,8 +25,7 @@ AUTOMAKE_OPTIONS = foreign
bin_PROGRAMS = glsl
glsl_SOURCES = symbol_table.c hash_table.c glsl_types.c \
glsl_parser.ypp glsl_lexer.lpp glsl_parser_extras.cpp \
- ast_expr.cpp
-# ast_to_hir.cpp ir.cpp hir_field_selection.cpp
+ ast_expr.cpp ast_to_hir.cpp ir.cpp hir_field_selection.cpp
BUILT_SOURCES = glsl_parser.h builtin_types.h