summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEdward Hervey <edward@collabora.com>2014-07-31 18:47:49 +0200
committerEdward Hervey <edward@collabora.com>2014-07-31 18:48:06 +0200
commit72a5e5fe2d0f0db3e985585cc72097d3d3d8bf89 (patch)
treecb04c03663f10d13fd97114926e501e4c712d7c3 /Makefile.am
parent2c870ff167cf1bce0dc075b0b91870c13a1103b3 (diff)
Makefile: Add usage of build-checks step
Allows building checks without running them
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3402551a9..d663e47d3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -40,9 +40,13 @@ check-valgrind:
if HAVE_GST_CHECK
check-torture:
cd tests/check && make torture
+build-checks:
+ cd tests/check && make build-checks
else
check-torture:
true
+build-checks:
+ true
endif
win32-update: