summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim.muller@collabora.co.uk>2012-08-08 15:17:22 +0100
committerTim-Philipp Müller <tim.muller@collabora.co.uk>2012-08-08 15:21:28 +0100
commit6ebeb8863a314b85e22983edd7d063cb59c8a7d1 (patch)
tree6c17546b463c7da82ce7fd2dc87e17d360b13094 /Makefile.am
parent0e6b66a2a013bc73455b69c68f796468e1c9ac5f (diff)
win32: add generated tuner-marshal/enumtypes files for v4l2src and update
And gst-indent the right rtp marshal files; add missing files to MANIFEST.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 11 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 9638883cb..0a9284f65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,14 +51,22 @@ win32-update:
gst/udp/gstudp-enumtypes.c \
gst/udp/gstudp-enumtypes.h \
gst/rtpmanager/gstrtpbin-marshal.c \
- gst/rtpmanager/gstrtpbin-marshal.h ; do \
+ gst/rtpmanager/gstrtpbin-marshal.h \
+ sys/v4l2/tuner-enumtypes.c \
+ sys/v4l2/tuner-enumtypes.h \
+ sys/v4l2/tuner-marshal.c \
+ sys/v4l2/tuner-marshal.h; do \
cp $(top_builddir)/$$f win32/common; done
$(top_srcdir)/common/gst-indent win32/common/gstudp-marshal.c
$(top_srcdir)/common/gst-indent win32/common/gstudp-marshal.c
$(top_srcdir)/common/gst-indent win32/common/gstudp-enumtypes.c
$(top_srcdir)/common/gst-indent win32/common/gstudp-enumtypes.c
- $(top_srcdir)/common/gst-indent gst/rtpmanager/gstrtpbin-marshal.c
- $(top_srcdir)/common/gst-indent gst/rtpmanager/gstrtpbin-marshal.c
+ $(top_srcdir)/common/gst-indent win32/common/gstrtpbin-marshal.c
+ $(top_srcdir)/common/gst-indent win32/common/gstrtpbin-marshal.c
+ $(top_srcdir)/common/gst-indent win32/common/tuner-enumtypes.c
+ $(top_srcdir)/common/gst-indent win32/common/tuner-enumtypes.c
+ $(top_srcdir)/common/gst-indent win32/common/tuner-marshal.c
+ $(top_srcdir)/common/gst-indent win32/common/tuner-marshal.c
cp $(top_builddir)/win32/common/config.h-new \
$(top_srcdir)/win32/common/config.h