summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7c17e32..56f84ed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -46,11 +46,11 @@ WARN_CFLAGS=""
if test "x$GCC" = "xyes"; then
WARN_CFLAGS="-Wall -Wpointer-arith -Wstrict-prototypes \
-Wmissing-prototypes -Wmissing-declarations \
- -Wnested-externs -fno-strict-aliasing"
+ -Wnested-externs -fno-strict-aliasing -Wno-switch-enum"
fi
AC_SUBST([WARN_CFLAGS])
-PKG_CHECK_MODULES(GL, [gl])
+PKG_CHECK_MODULES(GL, [gl sdl])
GL_LIBS="$GL_LIBS -lGLEW"
dnl libpng check, taken from cairo. Yuck.