summaryrefslogtreecommitdiff
path: root/hw/xgl/glx/Makefile.am
diff options
context:
space:
mode:
authorAdam Jackson <ajax@redhat.com>2008-06-12 16:00:50 -0400
committerAdam Jackson <ajax@redhat.com>2008-06-12 16:00:50 -0400
commitd15b3790307053587df8daed1936ff6923881b63 (patch)
tree8aadb2d5cecf9c1e497097d20e99879bdc7c20a4 /hw/xgl/glx/Makefile.am
parentc37a93b4850866c713e3cbf39a08bbc9645e24d4 (diff)
Remove xgl.
This code hasn't been updated with anything even resembling what anyone is shipping in nearly thirty months. It hasn't built out of the box since 7.1. Most of its features over AIGLX are accomplished with DRI2 and friends.
Diffstat (limited to 'hw/xgl/glx/Makefile.am')
-rw-r--r--hw/xgl/glx/Makefile.am48
1 files changed, 0 insertions, 48 deletions
diff --git a/hw/xgl/glx/Makefile.am b/hw/xgl/glx/Makefile.am
deleted file mode 100644
index ea34ea460..000000000
--- a/hw/xgl/glx/Makefile.am
+++ /dev/null
@@ -1,48 +0,0 @@
-if XGL
-XGL_MODULE_DIRS = module
-endif
-
-DIST_SUBDIRS = module
-
-SUBDIRS = \
- . \
- $(XGL_MODULE_DIRS)
-
-AM_CFLAGS = \
- -I$(srcdir)/.. \
- -I$(srcdir)/../glxext \
- -I$(top_srcdir)/glx \
- -I$(top_srcdir)/GL/include \
- -I@MESA_SOURCE@/include \
- -I@MESA_SOURCE@/src/mesa/glapi \
- $(DIX_CFLAGS) \
- -DHAVE_XGL_CONFIG_H \
- -DHAVE_DIX_CONFIG_H \
- $(XGLXMODULES_CFLAGS)
-
-noinst_LTLIBRARIES = libxglx.la
-
-libxglx_la_SOURCES = \
- xglx.h \
- xglx.c \
- xglxorg.c
-
-# Xglx_DEPENDENCIES = @XGLX_LIBS@
-# Xglx_LDFLAGS = -export-dynamic
-# Xglx_SOURCES = \
-# xglxinit.c \
-# $(top_srcdir)/mi/miinitext.c \
-# $(top_srcdir)/Xext/dpmsstubs.c \
-# $(top_srcdir)/Xi/stubs.c \
-# $(top_srcdir)/fb/fbcmap.c
-#Xglx_LDADD = \
-# libxglx.la \
-# ../libxgl.a \
-# $(XORG_CORE_LIBS) \
-# $(XGLX_LIBS) \
-# $(EXTENSION_LIBS) \
-# $(XGLXMODULES_LIBS) \
-# -lXrandr
-#Xglx_programs = Xglx
-#
-#bin_PROGRAMS = $(Xglx_programs)