summaryrefslogtreecommitdiff
path: root/Xext/Makefile.am
diff options
context:
space:
mode:
authorTomas Carnecky <tom@dbservice.com>2012-07-10 02:03:06 +0100
committerKeith Packard <keithp@keithp.com>2012-07-09 23:28:37 -0700
commit7a11b817e770cd2196814f1ac6264c6d87b76c6a (patch)
tree0bb1790955241d88029503cc6ea920e6323b51c9 /Xext/Makefile.am
parent7d859bd87834dd79c7fa3792075496ece698c082 (diff)
Move Xv and XvMC from extmod to built-in
Always build these extensions into the core server, rather than letting them languish in extmod. Signed-off-by: Tomas Carnecky <tom@dbservice.com> Reviewed-by: Daniel Stone <daniel@fooishbar.org> Reviewed-by: Jamey Sharp <jamey@minilop.net> Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net> Signed-off-by: Keith Packard <keithp@keithp.com>
Diffstat (limited to 'Xext/Makefile.am')
-rw-r--r--Xext/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Xext/Makefile.am b/Xext/Makefile.am
index 5837be076..98e9917d9 100644
--- a/Xext/Makefile.am
+++ b/Xext/Makefile.am
@@ -46,7 +46,7 @@ endif
# XVideo extension
XV_SRCS = xvmain.c xvdisp.c xvmc.c xvdix.h xvmcext.h xvdisp.h
if XV
-MODULE_SRCS += $(XV_SRCS)
+BUILTIN_SRCS += $(XV_SRCS)
endif
# XResource extension: lets clients get data about per-client resource usage