summaryrefslogtreecommitdiff
path: root/inputproto/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'inputproto/Makefile.am')
-rw-r--r--inputproto/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/inputproto/Makefile.am b/inputproto/Makefile.am
new file mode 100644
index 0000000..77d1ea7
--- /dev/null
+++ b/inputproto/Makefile.am
@@ -0,0 +1,24 @@
+inputdir = $(includedir)/X11/extensions
+input_HEADERS = \
+ XI.h \
+ XIproto.h \
+ XI2.h \
+ XI2proto.h
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = inputproto.pc
+
+dist_doc_DATA = XI2proto.txt XIproto.txt
+
+
+MAINTAINERCLEANFILES = ChangeLog INSTALL
+
+.PHONY: ChangeLog INSTALL
+
+INSTALL:
+ $(INSTALL_CMD)
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog INSTALL