summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorXiang, Haihao <haihao.xiang@intel.com>2012-04-10 14:04:06 +0800
committerXiang, Haihao <haihao.xiang@intel.com>2012-04-10 14:04:06 +0800
commit6d1121461ac73c0b856e96e4f3f9996ab8230180 (patch)
treec83fdf15acd393844fbfd1f02852fa4c804062c2 /configure.ac
parent09533757aca8b8764a925dfa92204a8bb3c396f4 (diff)
Fix configure error.
...... checking for GLESv1_CM... no configure: error: Package requirements (glesv1_cm) were not met: No package 'glesv1_cm' found Signed-off-by: Xiang, Haihao <haihao.xiang@intel.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7d47a00..ba371d6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -212,7 +212,7 @@ if test "$enable_egl" = "yes"; then
LIBS="$saved_LIBS"
libglesv1_cm="no"
- PKG_CHECK_MODULES([GLESv1_CM], [glesv1_cm], [libglesv1_cm="yes"], [])
+ PKG_CHECK_MODULES([GLESv1_CM], [glesv1_cm], [libglesv1_cm="yes"], [libglesv1_cm="no"])
fi
AC_SUBST(EGL_DEPS_CFLAGS)
AC_SUBST(EGL_DEPS_LIBS)