summaryrefslogtreecommitdiff
path: root/src/daemon/meson.build
diff options
context:
space:
mode:
authorWim Taymans <wtaymans@redhat.com>2018-11-30 16:58:47 +0100
committerWim Taymans <wtaymans@redhat.com>2019-01-11 10:26:46 +0100
commit5fb074785ec5ee8f7a9f162766dd4462ebf0a149 (patch)
treee05cb3dab9cf00bfee741e5e16c8756a198b54aa /src/daemon/meson.build
parentc26d938f18d4c92ec515e82037eda42b0e2999ef (diff)
Revert "meson: Use feature for GStreamer and make it auto"rhel-8.0
Diffstat (limited to 'src/daemon/meson.build')
-rw-r--r--src/daemon/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/daemon/meson.build b/src/daemon/meson.build
index f2a327fb..4a7d9536 100644
--- a/src/daemon/meson.build
+++ b/src/daemon/meson.build
@@ -13,11 +13,12 @@ pipewire_c_args = [
'-DG_LOG_DOMAIN=g_log_domain_pipewire',
]
+conf_config = configuration_data()
conf_install_dir = join_paths(get_option('sysconfdir'), 'pipewire')
configure_file(input : 'pipewire.conf.in',
output : 'pipewire.conf',
- copy : true,
+ configuration : conf_config,
install_dir : conf_install_dir)