summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index d16646cd6..5fb9b9ab2 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -11,16 +11,16 @@ EXTRA_DIST = \
# generate versioned scripts from templates
%-@GST_MAJORMINOR@: %-m.m
- sed -e s,\@GST_MAJORMINOR\@,@GST_MAJORMINOR@,g $< > $@
+ $(AM_V_GEN)sed -e s,\@GST_MAJORMINOR\@,@GST_MAJORMINOR@,g $< > $@ && \
chmod +x $@
# generate man pages
%-@GST_MAJORMINOR@.1: %.1.in
- sed \
+ $(AM_V_GEN)sed \
-e s,gst-visualise,gst-visualise-@GST_MAJORMINOR@,g \
$< >$@
all: all-am chmod
chmod: $(bin_SCRIPTS)
- chmod +x $^
+ @chmod +x $^