summaryrefslogtreecommitdiff
path: root/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index f68ce99a0..cc10bd6da 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -1,8 +1,8 @@
-# if USE_GST_V4L
-# V4L_DIR=v4l
-# else
-# V4L_DIR=
-# endif
+if USE_GST_V4L
+V4L_DIR=v4l
+else
+V4L_DIR=
+endif
if USE_X
XIMAGE_DIR=ximage
@@ -18,9 +18,11 @@ endif
SUBDIRS = \
$(XIMAGE_DIR) \
- $(XVIMAGE_DIR)
+ $(XVIMAGE_DIR) \
+ $(V4L_DIR)
DIST_SUBDIRS = \
+ v4l \
ximage \
xvimage