summaryrefslogtreecommitdiff
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2005-07-05 14:54:19 +0000
committerAndy Wingo <wingo@pobox.com>2005-07-05 14:54:19 +0000
commit25d9545cf333b4bc0b60d835b043c15fe878548a (patch)
treeef3704a848002dec900e88594b4458b5951b546c /sys/Makefile.am
parentc871aa3dd84e420fd3b0a4550e2ad094ea7062d0 (diff)
sys/v4l/: Port from 0.8.
Original commit message from CVS: 2005-07-05 Andy Wingo <wingo@pobox.com> * sys/v4l/: Port from 0.8.
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index f68ce99a0..cc10bd6da 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -1,8 +1,8 @@
-# if USE_GST_V4L
-# V4L_DIR=v4l
-# else
-# V4L_DIR=
-# endif
+if USE_GST_V4L
+V4L_DIR=v4l
+else
+V4L_DIR=
+endif
if USE_X
XIMAGE_DIR=ximage
@@ -18,9 +18,11 @@ endif
SUBDIRS = \
$(XIMAGE_DIR) \
- $(XVIMAGE_DIR)
+ $(XVIMAGE_DIR) \
+ $(V4L_DIR)
DIST_SUBDIRS = \
+ v4l \
ximage \
xvimage