summaryrefslogtreecommitdiff
path: root/ext/ogg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/ogg/Makefile.am')
-rw-r--r--ext/ogg/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/ogg/Makefile.am b/ext/ogg/Makefile.am
index 3d2382156..f9ed4ed78 100644
--- a/ext/ogg/Makefile.am
+++ b/ext/ogg/Makefile.am
@@ -21,8 +21,8 @@ noinst_HEADERS = \
libgstogg_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(OGG_CFLAGS)
libgstogg_la_LIBADD = \
- $(top_builddir)/gst-libs/gst/riff/libgstriff-$(GST_MAJORMINOR).la \
- $(top_builddir)/gst-libs/gst/tag/libgsttag-$(GST_MAJORMINOR).la \
+ $(top_builddir)/gst-libs/gst/riff/libgstriff-$(GST_API_VERSION).la \
+ $(top_builddir)/gst-libs/gst/tag/libgsttag-$(GST_API_VERSION).la \
$(GST_BASE_LIBS) \
$(GST_LIBS) \
$(OGG_LIBS)