summaryrefslogtreecommitdiff
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-20 20:44:05 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-20 20:44:05 +0000
commit1d1b616c2fef7e4124f4daf2d2b036b342e1c6d2 (patch)
tree906432fc7506e357c88c673ecc45617afb613fcf /sys/Makefile.am
parente6bbd8d8d985312822852d8846c5e6b75e7312e7 (diff)
vcd checks
Original commit message from CVS: vcd checks
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index a88e2f9a4..256abfe70 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -11,13 +11,19 @@ else
V4L_SUBDS=
endif
+if USE_VCD
+VCD_SUBDS=vcd
+else
+VCD_SUBDS=
+endif
+
if USE_VGA
VGA_SUBDS=vga
else
VGA_SUBDS=
endif
-SUBDIRS=$(OSS_SUBDS) qcam $(V4L_SUBDS) vcd $(VGA_SUBDS) xvideo
+SUBDIRS=$(OSS_SUBDS) qcam $(V4L_SUBDS) $(VCD_SUBDS) $(VGA_SUBDS) xvideo
DIST_SUBDIRS=oss qcam v4l vcd vga xvideo