summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2012-06-14 14:56:17 +0100
committerJohan Hedberg <johan.hedberg@intel.com>2012-06-15 13:15:01 +0300
commite395d8dd7a1d1cd3fcea4707a69b36dfa6ea4a54 (patch)
tree41748d6d0b0a7b6dc64f002b28f370185d073327 /Makefile.am
parentee56337e416c084f4f043acdf129cdc9659b63fc (diff)
Fix ALSA plugin having full soname
This is a plugin, so spell -avoid-version correctly so it doesn't have a full soname.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index dcfe7f13..1c214c69 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -353,7 +353,7 @@ audio_libasound_module_pcm_bluetooth_la_CFLAGS = $(AM_CFLAGS) @ALSA_CFLAGS@
audio_libasound_module_ctl_bluetooth_la_SOURCES = audio/ctl_bluetooth.c \
audio/rtp.h audio/ipc.h audio/ipc.c
audio_libasound_module_ctl_bluetooth_la_LDFLAGS = $(AM_LDFLAGS) -module \
- -avoid-versionv
+ -avoid-version
audio_libasound_module_ctl_bluetooth_la_LIBADD = \
lib/libbluetooth-private.la @ALSA_LIBS@
audio_libasound_module_ctl_bluetooth_la_CFLAGS = $(AM_CFLAGS) @ALSA_CFLAGS@