summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChen Ganir <chen.ganir@ti.com>2012-04-04 11:28:54 +0300
committerJohan Hedberg <johan.hedberg@intel.com>2012-04-04 14:59:58 +0300
commit620ac8c7c2c896980200c87dce4b2e987e45abae (patch)
treecd563bc8ec5d1f42d6f20ac722bd9953f82c7a73 /Makefile.am
parent70d7ee146b05c497c5db4791e471919224d25786 (diff)
Add DeviceInformation GATT Client
Add the DeviceInformation GATT Client plugin skeleton.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d6c1d737..b770fc51 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -214,7 +214,8 @@ builtin_sources += health/hdp_main.c health/hdp_types.h \
endif
if GATTMODULES
-builtin_modules += thermometer alert time gatt_example proximity
+builtin_modules += thermometer alert time gatt_example proximity \
+ deviceinfo
builtin_sources += thermometer/main.c \
thermometer/manager.h thermometer/manager.c \
thermometer/thermometer.h thermometer/thermometer.c \
@@ -225,7 +226,10 @@ builtin_sources += thermometer/main.c \
proximity/monitor.h proximity/monitor.c \
proximity/reporter.h proximity/reporter.c \
proximity/linkloss.h proximity/linkloss.c \
- proximity/immalert.h proximity/immalert.c
+ proximity/immalert.h proximity/immalert.c \
+ deviceinfo/main.c \
+ deviceinfo/manager.h deviceinfo/manager.c \
+ deviceinfo/deviceinfo.h deviceinfo/deviceinfo.c
endif