summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorWill Thompson <will.thompson@collabora.co.uk>2013-05-01 12:03:20 +0100
committerWill Thompson <will.thompson@collabora.co.uk>2013-05-01 12:04:06 +0100
commitae30e944677a28573bde3bc1940e329637b003f5 (patch)
tree37d2a4442d6a280be3b28700b36eaf9c8c0ab78d /configure.ac
parent18155960b9034f6adfafe67b6c0560ad3ef40252 (diff)
ServerConnection: use GSimpleAsyncResult for connect thread
GTask doesn't make the code any smaller, and this way even new Debian stable can have it.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f7fb648..fe10ab2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -86,10 +86,10 @@ AC_HEADER_STDC([])
AC_C_INLINE
AC_DEFINE(GLIB_VERSION_MIN_REQUIRED, GLIB_VERSION_2_28, [Ignore post 2.28 deprecations])
-AC_DEFINE(GLIB_VERSION_MAX_ALLOWED, GLIB_VERSION_2_36, [Prevent post 2.36 APIs])
+AC_DEFINE(GLIB_VERSION_MAX_ALLOWED, GLIB_VERSION_2_36, [Prevent post 2.30 APIs])
PKG_CHECK_MODULES([GLIB],
- [glib-2.0 >= 2.36.0, gobject-2.0 >= 2.36.0, gio-2.0 >= 2.36.0 ])
+ [glib-2.0 >= 2.30.0, gobject-2.0 >= 2.30.0, gio-2.0 >= 2.30.0 ])
PKG_CHECK_MODULES([DBUS], [dbus-1 >= 0.51, dbus-glib-1 >= 0.51])