summaryrefslogtreecommitdiff
path: root/tests/icles/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian.droege@collabora.co.uk>2010-01-16 11:41:20 +0100
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2010-01-16 11:41:20 +0100
commitbe9ca4d5e1665bf30b2cf0a01d469a7bf676b2be (patch)
tree4ed2a0ed51e3d366e9e79ed9f2d1a83dfb4a98a2 /tests/icles/Makefile.am
parentcf89e526e30b9e380388acbbb108519019ab3aae (diff)
examples: Fix build and signal connection for GtkBuilder stuff
Diffstat (limited to 'tests/icles/Makefile.am')
-rw-r--r--tests/icles/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/icles/Makefile.am b/tests/icles/Makefile.am
index 4488de53a..39991b142 100644
--- a/tests/icles/Makefile.am
+++ b/tests/icles/Makefile.am
@@ -25,9 +25,9 @@ GST_METADATA_TESTS = metadata_editor
metadata_editor_SOURCES = metadata_editor.c
metadata_editor_CFLAGS = \
- $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(GTK_CFLAGS)
+ $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(GTK_CFLAGS) $(GMODULE_EXPORT_CFLAGS)
metadata_editor_LDADD = \
- $(GST_PLUGINS_BASE_LIBS) -lgstinterfaces-0.10 $(GST_LIBS) $(GTK_LIBS)
+ $(GST_PLUGINS_BASE_LIBS) -lgstinterfaces-0.10 $(GST_LIBS) $(GTK_LIBS) $(GMODULE_EXPORT_LIBS)
else
GST_METADATA_TESTS =
endif