summaryrefslogtreecommitdiff
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 52cfd6e0e..7de236200 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -10,10 +10,10 @@ MARSHAL_FILES = cc-shell-marshal.c cc-shell-marshal.h
BUILT_SOURCES = $(MARSHAL_FILES)
cc-shell-marshal.h: cc-shell-marshal.list
- $(AM_V_GEN) GLIB_GENMARSHAL@ --prefix=cc_shell_marshal $< --header > $@
+ $(AM_V_GEN) $(GLIB_GENMARSHAL) --prefix=cc_shell_marshal $< --header > $@
cc-shell-marshal.c: cc-shell-marshal.list
- $(AM_V_GEN) GLIB_GENMARSHAL@ --prefix=cc_shell_marshal $< --body --header > $@
+ $(AM_V_GEN) $(GLIB_GENMARSHAL) --prefix=cc_shell_marshal $< --body --header > $@
gnome_control_center_SOURCES = \
control-center.c \