summaryrefslogtreecommitdiff
path: root/os/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'os/Makefile.am')
-rw-r--r--os/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/os/Makefile.am b/os/Makefile.am
index 9902f045c..66a4a0f75 100644
--- a/os/Makefile.am
+++ b/os/Makefile.am
@@ -26,7 +26,7 @@ libos_la_SOURCES = \
xstrans.c \
xprintf.c \
$(XORG_SRCS)
-libos_la_LIBADD = @SHA1_LIBS@
+libos_la_LIBADD = @SHA1_LIBS@ $(DLOPEN_LIBS)
if SECURE_RPC
libos_la_SOURCES += $(SECURERPC_SRCS)