summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 53eb43c..a346978 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,10 @@
-SUBDIRS = shared src clients wcap data protocol tests
+if BUILD_WCAP_TOOLS
+wcap_subdir = wcap
+endif
+
+SUBDIRS = shared src clients data protocol tests $(wcap_subdir)
+
+DIST_SUBDIRS = $(SUBDIRS) wcap
+
DISTCHECK_CONFIGURE_FLAGS = --disable-setuid-install