summaryrefslogtreecommitdiff
path: root/server/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'server/tests/Makefile.am')
-rw-r--r--server/tests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/server/tests/Makefile.am b/server/tests/Makefile.am
index a52ad59..96eb39c 100644
--- a/server/tests/Makefile.am
+++ b/server/tests/Makefile.am
@@ -43,6 +43,7 @@ noinst_PROGRAMS = \
test_two_servers \
test_vdagent \
test_display_width_stride \
+ spice-server-replay \
$(NULL)
test_vdagent_SOURCES = \
@@ -104,3 +105,11 @@ test_display_width_stride_SOURCES = \
test_display_base.h \
test_display_width_stride.c \
$(NULL)
+
+spice_server_replay_SOURCES = \
+ replay.c \
+ test_display_base.h \
+ basic_event_loop.c \
+ basic_event_loop.h \
+ test_util.h \
+ $(NULL)