summaryrefslogtreecommitdiff
path: root/tests/egl/spec/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/egl/spec/CMakeLists.txt')
-rw-r--r--tests/egl/spec/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/egl/spec/CMakeLists.txt b/tests/egl/spec/CMakeLists.txt
index 772f8258a..bfb55b9de 100644
--- a/tests/egl/spec/CMakeLists.txt
+++ b/tests/egl/spec/CMakeLists.txt
@@ -8,6 +8,7 @@ add_subdirectory (egl_khr_get_all_proc_addresses)
add_subdirectory (egl_khr_gl_image)
add_subdirectory (egl_khr_fence_sync)
add_subdirectory (egl_khr_surfaceless_context)
+add_subdirectory (egl_mesa_device_software)
add_subdirectory (egl_mesa_platform_surfaceless)
if (PIGLIT_HAS_X11)