summaryrefslogtreecommitdiff
path: root/libs/gst/helpers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libs/gst/helpers/Makefile.am')
-rw-r--r--libs/gst/helpers/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libs/gst/helpers/Makefile.am b/libs/gst/helpers/Makefile.am
index 41b0d61e1..523b2dfeb 100644
--- a/libs/gst/helpers/Makefile.am
+++ b/libs/gst/helpers/Makefile.am
@@ -10,7 +10,8 @@ dist_bashhelpers_DATA = gst
install-data-hook:
cd $(DESTDIR)$(bindir) && \
- mv gst-completion-helper-@GST_API_VERSION@$(EXEEXT) $(DESTDIR)$(BASH_HELPERS_DIR)/gst-completion-helper-@GST_API_VERSION@$(EXEEXT)
+ mv `echo "gst-completion-helper-" | sed '$(transform)'`@GST_API_VERSION@$(EXEEXT) \
+ $(DESTDIR)$(BASH_HELPERS_DIR)/gst-completion-helper-@GST_API_VERSION@$(EXEEXT)
chmod 755 $(DESTDIR)$(BASH_HELPERS_DIR)/gst-completion-helper-@GST_API_VERSION@$(EXEEXT)
endif