summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEdward Hervey <edward@collabora.com>2014-07-31 18:32:03 +0200
committerEdward Hervey <edward@collabora.com>2014-07-31 18:32:03 +0200
commitd5cec9d43e2113ed2ab72b5f506be81193df10f8 (patch)
treef9a0ac273fcd2c74a9204c451f5c71bca39e14bc /Makefile.am
parent59749833bb702d59d7a6c0c6935f388dd602b2f2 (diff)
Makefile: Add usage of build-checks step
Allows building checks without running them
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 900342bb9..823c4cb44 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -89,12 +89,18 @@ check-valgrind:
check-torture:
cd tests/check && make torture
+
+build-checks:
+ cd tests/check && make build-checks
else
check-valgrind:
echo "'check' library not installed, skipping"
check-torture:
echo "'check' library not installed, skipping"
+
+build-checks:
+ echo "'check' library not installed, skipping"
endif
# FIXME: this target should be run every time we do "make release"