summaryrefslogtreecommitdiff
path: root/gst/audioconvert/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2007-01-04 12:49:48 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2007-01-04 12:49:48 +0000
commit95ada43982e9c7f9150c931ded83410fcaba0aff (patch)
treeaadabfb193f1c03a4d2fd8a874bebedfa157943c /gst/audioconvert/Makefile.am
parent163ec9ecf940edf9a1bd0430967ac1db6168c4f5 (diff)
configure.ac: split out GST_CFLAGS into GST_PLUGINS_BASE_CFLAGS and GST_CFLAGS so that GST_BASE_CFLAGS can go inbetwe...
Original commit message from CVS: * configure.ac: split out GST_CFLAGS into GST_PLUGINS_BASE_CFLAGS and GST_CFLAGS so that GST_BASE_CFLAGS can go inbetween them, making sure we use uninstalled gst-libs headers * docs/libs/Makefile.am: * ext/alsa/Makefile.am: * ext/cdparanoia/Makefile.am: * ext/gnomevfs/Makefile.am: * ext/libvisual/Makefile.am: * ext/ogg/Makefile.am: * ext/theora/Makefile.am: * ext/vorbis/Makefile.am: * gst-libs/gst/audio/Makefile.am: * gst-libs/gst/cdda/Makefile.am: * gst-libs/gst/interfaces/Makefile.am: * gst-libs/gst/riff/Makefile.am: * gst-libs/gst/rtp/Makefile.am: * gst-libs/gst/tag/Makefile.am: * gst/adder/Makefile.am: * gst/audioconvert/Makefile.am: * gst/audiorate/Makefile.am: * gst/audioresample/Makefile.am: * gst/playback/Makefile.am: * gst/tcp/Makefile.am: * gst/videoscale/Makefile.am: * gst/volume/Makefile.am: * sys/ximage/Makefile.am: * sys/xvimage/Makefile.am: * tests/icles/Makefile.am: adapt
Diffstat (limited to 'gst/audioconvert/Makefile.am')
-rw-r--r--gst/audioconvert/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/audioconvert/Makefile.am b/gst/audioconvert/Makefile.am
index 57ea81987..d608b30d4 100644
--- a/gst/audioconvert/Makefile.am
+++ b/gst/audioconvert/Makefile.am
@@ -6,7 +6,7 @@ libgstaudioconvert_la_SOURCES = \
gstchannelmix.c \
plugin.c
-libgstaudioconvert_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
+libgstaudioconvert_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS)
libgstaudioconvert_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstaudioconvert_la_LIBADD = \
$(top_builddir)/gst-libs/gst/audio/libgstaudio-@GST_MAJORMINOR@.la \