summaryrefslogtreecommitdiff
path: root/rest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'rest/Makefile.am')
-rw-r--r--rest/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/rest/Makefile.am b/rest/Makefile.am
index bc4ddde..6a4712a 100644
--- a/rest/Makefile.am
+++ b/rest/Makefile.am
@@ -26,7 +26,7 @@ librest_@API_VERSION@_la_CFLAGS = $(GLIB_CFLAGS) $(GTHREAD_CFLAGS) \
librest_@API_VERSION@_la_LIBADD = $(GLIB_LIBS) $(GTHREAD_LIBS) \
$(SOUP_LIBS) $(SOUP_GNOME_LIBS) $(XML_LIBS)
librest_@API_VERSION@_la_SOURCES = $(lib_sources) $(lib_headers)
-librest_@API_VERSION@_la_HEADERS =
+librest_@API_VERSION@_la_HEADERS = $(lib_headers)
librest_@API_VERSION@_ladir = $(includedir)/rest-@API_VERSION@/rest