summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authoredsdead <edsdead>2008-03-18 05:57:05 +0000
committeredsdead <edsdead>2008-03-18 05:57:05 +0000
commita9a638800edd34b60f669bc29be5cc5d5926a407 (patch)
tree4a8224c325cceaab93df4e334255fb4cc04a61d9 /test/Makefile.am
parent030aafbbc328afe073cb3b374dff97115eb65bff (diff)
add testpregap
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4ba8cb95..7ba815b9 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,4 +1,4 @@
-# $Id: Makefile.am,v 1.61 2008/03/15 17:26:13 rocky Exp $
+# $Id: Makefile.am,v 1.62 2008/03/18 05:57:05 edsdead Exp $
#
# Copyright (C) 2003, 2004, 2005, 2006, 2008 Rocky Bernstein
# <rocky@gnu.org>
@@ -32,7 +32,7 @@ endif
hack = check_sizeof testassert testbincue testischar \
testisocd testisocd2 testiso9660 \
- $(testparanoia) testtoc
+ $(testparanoia) testtoc testpregap
noinst_PROGRAMS = testdefault
@@ -50,6 +50,9 @@ testisocd2_LDADD = $(LIBISO9660_LIBS) $(LIBCDIO_LIBS) $(LIBICONV)
testtoc_LDADD = $(LIBCDIO_LIBS) $(LIBICONV)
testtoc_CFLAGS = -DTEST_DIR=\"$(srcdir)\"
+testpregap_LDADD = $(LIBCDIO_LIBS) $(LIBICONV)
+testpregap_CFLAGS = -DTEST_DIR=\"$(srcdir)\"
+
testbincue_LDADD = $(LIBCDIO_LIBS) $(LIBICONV)
testbincue_CFLAGS = -DTEST_DIR=\"$(srcdir)\"