summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorrocky <rocky>2004-10-24 12:26:28 +0000
committerrocky <rocky>2004-10-24 12:26:28 +0000
commit4257f24aaabb93f18ce41274f05c1fbf2fcfc427 (patch)
treefcf59964a6968a1699997c10672862c8fbf9939d /test/Makefile.am
parentca786556c7544c76e7fbca535f0908b4819f03c2 (diff)
Add libiconv libraries where needed.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 808421e4..6c939a0a 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,4 +1,4 @@
-# $Id: Makefile.am,v 1.28 2004/09/05 13:03:46 rocky Exp $
+# $Id: Makefile.am,v 1.29 2004/10/24 12:26:28 rocky Exp $
#
# Copyright (C) 2003, 2004 Rocky Bernstein <rocky@panix.com>
#
@@ -28,11 +28,11 @@ noinst_PROGRAMS = $(hack) testdefault
INCLUDES = -I$(top_srcdir) $(LIBCDIO_CFLAGS)
-check_sizeof_LDADD = $(LIBISO9660_LIBS) $(LIBCDIO_LIBS)
+check_sizeof_LDADD = $(LIBISO9660_LIBS) $(LIBCDIO_LIBS) $(LIBINTL)
testassert_LDADD = $(LIBCDIO_LIBS)
testdefault_LDADD = $(LIBCDIO_LIBS)
-testischar_LDADD = $(LIBISO9660_LIBS) $(LIBCDIO_LIBS)
-testiso9660_LDADD = $(LIBISO9660_LIBS) $(LIBCDIO_LIBS)
+testischar_LDADD = $(LIBISO9660_LIBS) $(LIBCDIO_LIBS) $(LIBINTL)
+testiso9660_LDADD = $(LIBISO9660_LIBS) $(LIBCDIO_LIBS) $(LIBINTL)
testtoc_LDADD = $(LIBCDIO_LIBS)
testtoc_CFLAGS = -DTEST_DIR=\"$(srcdir)\"