summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 664138a5..3d47da37 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,5 +1,15 @@
check_SCRIPTS=run-test.sh
-TESTS_ENVIRONMENT=src=${srcdir} EXEEXT=${EXEEXT} sh
+TEST_EXTENSIONS = \
+ .sh
+
+AM_TESTS_ENVIRONMENT= \
+ src=${srcdir}; \
+ EXEEXT=${EXEEXT}; \
+ export src; \
+ export EXEEXT;
+
+SH_LOG_COMPILER = sh
+
TESTS=run-test.sh
TESTDATA=4x6.pcf 8x16.pcf out.expected fonts.conf.in