summaryrefslogtreecommitdiff
path: root/fc-lang/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2003-10-27 10:44:13 +0000
committerKeith Packard <keithp@keithp.com>2003-10-27 10:44:13 +0000
commit4cbc3ee8fe4a6266b2d107c7475a65de6bdd1068 (patch)
tree731004f1fee5b25147fce2f8eb15c4764be57714 /fc-lang/Makefile.am
parent394b2bf04651d62194c7faa836899d33ca3ed017 (diff)
Yet more cleanups to finish getting 'make distcheck' working This has been
tested to ensure that it even works from a _build directory.
Diffstat (limited to 'fc-lang/Makefile.am')
-rw-r--r--fc-lang/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/fc-lang/Makefile.am b/fc-lang/Makefile.am
index 4fd0b3e4..35445458 100644
--- a/fc-lang/Makefile.am
+++ b/fc-lang/Makefile.am
@@ -22,7 +22,7 @@
# PERFORMANCE OF THIS SOFTWARE.
#
-INCLUDES=-I${top_srcdir}/src $(FREETYPE_CFLAGS)
+INCLUDES=-I${top_srcdir}/src -I${top_srcdir} $(FREETYPE_CFLAGS)
TMPL=fclang.tmpl.h
STMPL=${top_srcdir}/fc-lang/fclang.tmpl.h
@@ -42,5 +42,4 @@ $(TARG):$(ORTH) fc-lang $(STMPL)
rm -f $(TARG)
./fc-lang -d ${srcdir} $(ORTH) < $(STMPL) > $(TARG)
-clean::
- $(RM) $(TARG)
+CLEANFILES=$(TARG)