summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAkira TAGOH <akira@tagoh.org>2013-02-05 14:17:16 +0900
committerAkira TAGOH <akira@tagoh.org>2013-02-05 14:17:16 +0900
commitd34643894f2dff7eec35345e8e9b32a9a32fa113 (patch)
tree8b17bd5ec02c62e31ca158d686189097f2efb509 /Makefile.am
parent241cd53ff62599ecf557c6a4f975fc427dad9700 (diff)
Use AM_MISSING_PROG instead of hardcoding missing
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8510f556..558b695b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -80,7 +80,7 @@ EXTRA_DIST += ChangeLog
ChangeLog: $(srcdir)/ChangeLog
$(srcdir)/ChangeLog:
if test -d "$(srcdir)/.git"; then \
- (GIT_DIR=$(top_srcdir)/.git ./missing --run git log --stat) | fmt --split-only > $@.tmp \
+ (GIT_DIR=$(top_srcdir)/.git $(GIT) log --stat) | fmt --split-only > $@.tmp \
&& mv -f $@.tmp $@ \
|| ($(RM) $@.tmp; \
echo Failed to generate ChangeLog, your ChangeLog may be outdated >&2; \