summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@behdad.org>2009-03-12 13:48:07 -0400
committerBehdad Esfahbod <behdad@behdad.org>2009-03-12 13:48:54 -0400
commitb9b01b6ed0849f770200fb6ae2a3ac0ca2166877 (patch)
tree17780350bfeaaf0e07a3881b9bdedd0877702152 /Makefile.am
parentde69ee14d3ed094cd2bc4df603a03675c28d1b5b (diff)
Call git tools using "git cmd" instead of "git-cmd" syntax
Recent git doesn't install the git-* commands in path.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ec7a5d9a..46dbb414 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -69,7 +69,7 @@ EXTRA_DIST += ChangeLog
ChangeLog:
if test -d "$(srcdir)/.git"; then \
- (GIT_DIR=$(top_srcdir)/.git ./missing --run git-log --stat) | fmt --split-only > $@.tmp \
+ (GIT_DIR=$(top_srcdir)/.git ./missing --run git log --stat) | fmt --split-only > $@.tmp \
&& mv -f $@.tmp $@ \
|| ($(RM) $@.tmp; \
echo Failed to generate ChangeLog, your ChangeLog may be outdated >&2; \