summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@neko.keithp.com>2006-09-07 10:37:24 -0700
committerKeith Packard <keithp@neko.keithp.com>2006-09-07 10:37:24 -0700
commit4c34c0c52a4e943c6770a6178e5012a3d6fe96d0 (patch)
tree478cefd985aebaaa9526e28a64265c80969ab4b5 /Makefile.am
parent88b6bebc3d648464ad9bcb7f106694ed85a84460 (diff)
Create fc_cachedir at install time. Bug 8157.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 24229fbf..cf90617d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -85,7 +85,7 @@ $(srcdir)/ChangeLog:
.PHONY: ChangeLog $(srcdir)/ChangeLog
install-data-local:
- $(mkinstalldirs) $(DESTDIR)$(configdir)
+ $(mkinstalldirs) $(DESTDIR)$(configdir) $(DESTDIR)$(fc_cachedir)
if [ -f $(DESTDIR)$(configdir)/fonts.conf ]; then \
echo "backing up existing $(DESTDIR)$(configdir)/fonts.conf"; \
mv $(DESTDIR)$(configdir)/fonts.conf $(DESTDIR)$(configdir)/fonts.conf.bak; \