summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 61c9c5b43..307bc318f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -131,13 +131,11 @@ atomic_test_LDADD = $(progs_ldadd)
bit_test_LDADD = $(progs_ldadd)
child_test_LDADD = $(thread_ldadd)
completion_test_LDADD = $(progs_ldadd)
-date_test_LDADD = $(progs_ldadd)
dirname_test_LDADD = $(progs_ldadd)
file_test_LDADD = $(progs_ldadd)
env_test_LDADD = $(progs_ldadd)
gio_test_LDADD = $(progs_ldadd)
iochannel_test_LDADD = $(progs_ldadd)
-list_test_LDADD = $(progs_ldadd)
mainloop_test_LDADD = $(thread_ldadd)
mapping_test_LDADD = $(progs_ldadd)
module_test_LDADD = $(module_ldadd) $(module_test_exp)
@@ -160,7 +158,6 @@ threadpool_test_LDADD = $(thread_ldadd)
type_test_LDADD = $(progs_ldadd)
unicode_encoding_LDADD = $(progs_ldadd)
unicode_caseconv_LDADD = $(progs_ldadd)
-unicode_collate_LDADD = $(progs_ldadd)
noinst_LTLIBRARIES = libmoduletestplugin_a.la libmoduletestplugin_b.la